apt-get on aws ne va pas installer zip

J'utilise Ubuntu 12.10 (GNU / Linux 3.5.0-21-generic i686) sur AWS.

Lorsque j'essaie d'installer et de unzip j'ai les erreurs suivantes:

 sudo apt-get install unzip Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed and are no longer required: gir1.2-gudev-1.0 libgudev-1.0-0 netcat-traditional python-gi Use 'apt-get autoremove' to remove them. Suggested packages: zip The following NEW packages will be installed: unzip 0 upgraded, 1 newly installed, 0 to remove and 2 not upgraded. Need to get 184 kB of archives. After this operation, 387 kB of additional disk space will be used. Err http://us-east-1.ec2.archive.ubuntu.com/ubuntu/ quantal-updates/main unzip i386 6.0-7ubuntu1.1 403 Forbidden Failed to fetch http://us-east-1.ec2.archive.ubuntu.com/ubuntu/pool/main/u/unzip/unzip_6.0-7ubuntu1.1_i386.deb 403 Forbidden E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? 

J'ai essayé la update et --fix-missing et tout le rest mentionné et ne peut toujours pas le faire fonctionner. Quelques autres packages semblent install OK. Mais, il semble que, au cours du dernier mois, je n'ai eu aucune mise à jour lors de la apt-get update puis apt-get update puis apt-get upgrade . Peut-être que c'est normal. Il me semble que j'étais plus avant.

L'exécution de la apt-get update à apt-get update semble abaisser les informations et établir des connections.

Est-ce que j'utilise Ubuntu 12.10 et pas le dernier? Cela semblerait étrange.

Je n'ai modifié aucun des files de configuration apt-get.

J'ai suivi les conseils d' Ubuntu Trusty sur EC2 – apt-upgrade avec 403 interdit et cela ne vous aide pas.

Merci!

Vous exécutez une version d'Ubuntu qui a dépassé sa date de fin de vie . Vous ne pouvez plus installer le logiciel à partir des référentiels car ils sont déplacés peu de time après la sortie de EOL.

La méthode préférée pour résoudre ce problème consiste à passer à la dernière version de support à long terme (LTS). Si vous avez vraiment besoin d'anciens packages à partir d'une dissortingbution EOL, vous pouvez les find sur old-releases.ubuntu.com .