ClamAV à jour sur Debian Wheezy (l'installation de ClamAV est un message de journal OUTDATED)

J'ai installé ClamAV sur Debian Wheezy à partir des repositorys officiels, en utilisant apt. Le système est à jour et je n'obtiens aucune mise à jour via la apt-get upgrade , mais je reçois toujours ce message dans les journaux:

 Your ClamAV installation is OUTDATED! 

Ma version est:

 $ clamscan -V ClamAV 0.98.1/19186/Sun Jul 13 00:34:56 2014 

Sur la page officielle:

La dernière version stable de ClamAV® est la suivante: 0.98.4

On dirait que les repos stables officiels pour Wheezy ne sont pas à jour. La seule information que j'ai trouvée est l'information officielle sur le projet Debian Volatile , qui est maintenant fermée depuis Squeeze.

Y a-t-il des repositorys alternatifs?
Comment puis-je garder ClamAV toujours à jour et assurez-vous que le système est stable?

Modifier:

Mon /etc/apt/sources.list :

 deb http://ftp.ru.debian.org/debian/ wheezy main non-free consortingb deb http://security.debian.org/ wheezy/updates main consortingb non-free deb http://ftp.ru.debian.org/debian/ wheezy-updates main consortingb non-free $ dpkg -l 'clamav*' ||/ Name Version Architecture Description +++-========================================-=========================-=========================-====================================================================================== ii clamav 0.98.4+dfsg-0+deb7u2 amd64 anti-virus utility for Unix - command-line interface ii clamav-base 0.98.4+dfsg-0+deb7u2 all anti-virus utility for Unix - base package ii clamav-daemon 0.98.4+dfsg-0+deb7u2 amd64 anti-virus utility for Unix - scanner daemon un clamav-data <none> (no description available) ii clamav-docs 0.98.4+dfsg-0+deb7u2 all anti-virus utility for Unix - documentation ii clamav-freshclam 0.98.4+dfsg-0+deb7u2 amd64 anti-virus utility for Unix - virus database update utility 

2 Solutions collect form web for “ClamAV à jour sur Debian Wheezy (l'installation de ClamAV est un message de journal OUTDATED)”

J'ai eu le même problème. Je fais un peu de creuser lire The Perfect Server – Debian Wheezy (Apache2, BIND, Dovecot, ISPConfig 3) – Page 3 Ceci a sortingé ma "Votre installation ClamAV est OUTDATED!"

D'abord, assurez-vous que votre /etc/apt/sources.list contient le référentiel wheezy-updates (cela vous assure toujours d'avoir les dernières mises à jour pour le scanner de virus ClamAV – ce projet publie des versions très souvent, et parfois les anciennes versions cessent de fonctionner) et que les repositorys consortingb et non-libres sont activés (certains packages tels que libapache2-mod-fastcgi ne sont pas dans le référentiel principal).

Ajoutez ces lignes à votre /etc/apt/sources.list

 # wheezy-updates, previously known as 'volatile' deb http://ftp.de.debian.org/debian/ wheezy-updates main consortingb non-free deb-src http://ftp.de.debian.org/debian/ wheezy-updates main consortingb non-free 

Ensuite, exécutez la command apt-get update alors apt-get dist-upgrade fonctionné pour moi.

Assurez-vous que le référentiel wheezy base est activé dans /etc/apt/sources.list .

C'est un peu bizarre; le plus récent clamav sur Wheezy n'est pas sur wheezy-updates repository, mais wheezy repository à la place:

 wheezy-update: 0.98.1+dfsg-1+deb7u4 wheezy : 0.98.4+dfsg-0+deb7u2 

Si vous n'avez pas activé d'épingles apt (ne vous inquiétez pas si vous ne connaissez pas ces parameters, sinon l'épinglage doit être annulé), apt-get upgrade ou apt-get dist-upgrade devrait aller chercher la version la plus récente après apt-get update .

  • Debian Wheezy et SUID Perl
  • Comment puis-je résoudre "(la vérification du service n'a pas réussi correctement)" et "(null)" avec mes services?
  • Comment configurer postfix sur Ubuntu pour relayer des emails via Office 365 (SMTP) avec TLS
  • Dépendances non satisfaites sur Debian7
  • Plusieurs interfaces réseau, configuration de routing. La règle IP échoue (instances basées sur Debian)
  • Système ne démarre pas à partir de RAID6 dégradé
  • Démarrage d'un système Debian sans disque à l'aide de bindings, de ponts et d'iSCSI
  • Je ne peux pas accéder à phpmyadmin avec nginx sous debian "Pas de fichier d'entrée spécifié".
  • Impossible de copyr des périphériques à travers les interfaces pour Shorewall Single IP Firewall à trois interfaces sur Debian Wheezy
  • installer git de debian wheezy backports: de toute façon, je vois la version du vieux package
  • Autorisations de file sur les files et les directorys ajoutés via ftp
  • Les astuces du serveur de linux et windows, tels que ubuntu, centos, apache, nginx, debian et des sujets de rĂ©seau.