Dell 9030 All In One – Secure Boot – Windows 10

Nous avons un problème avec le Dell 9030 AIO et Secure Boot. Nous avons une image personnalisée de Windows 10 qui, lorsqu'elle est déployée avec un démarrage sécurisé désactivé, fonctionne comme prévu.

La question commence lorsque nous activons le démarrage sécurisé dans le BIOS de la machine. Lorsque la machine est redémarrée, il semble que Windows redémarre, puis se bloque sur un écran noir qui nous oblige à faire démarrer la machine. Nous redémarrons Secure Boot, nous verrons un redémarrage normal. Tous les redémarrages consécutifs après cela seront accrochés sur l'écran noir à nouveau comme cela a été fait avec Secure Boot activé.

Il s'agit d'une machine jointe au domaine recevant les mêmes GPO qu'un Dell Optiplex 9020 et un Dell Optiplex 7440 AIO qui ne rencontrent pas les mêmes problèmes que le 9030. Les deux autres templates ont un Boot sécurisé activé.

Nous avons recherché haut et bas, ajusté à peu près tout dans le livre pour essayer de résoudre ce problème, mais nous n'avons pas réussi.

La seule chose qui semble résoudre le problème est de réinitialiser la machine avec Secure Boot désactivé et de le laisser désactiver.

Quelle version de MDT et ADK utilisez-vous? Nous avons des problèmes similaires et avons constaté que si nous mettons à jour les files EFI sur le server PXE ou WDS le problème est résolu.

Essentiellement, le chargeur de démarrage ne termine pas l'initialisation PXE . Il se lance à partir du disque dur en tant que recul.