Dell PowerEdge R720 ne reconnaît pas la carte RAID

Nous avons récemment acheté un PowerVault MD3420 et j'ai envoyé Dell les spécifications du server auquel j'allais utiliser pour le connecter.

Ils m'ont envoyé une carte faite par LSI au lieu d'une carte PERC pour contrôler le RAID à partir de notre R720.

Lorsque j'ai ouvert le R720, il s'est bien branché sur le slot PCI. Après avoir démarré le server, il a déclaré qu'il était détecté une nouvelle configuration PCI, redémarrera après l'optimization de l'alimentation.

Après le redémarrage, rien ne me permet de configurer le RAID. Sur les maps PERC dans certains des autres servers, on dit généralement appuyez sur ctrl + R pour configurer RAID, mais rien de ce genre n'est disponible. J'ai regardé tout autour du BIOS pour voir si j'avais manqué quelque chose, mais je ne peux que conclure que notre R720 ne reconnaît pas cette carte RAID. Quelqu'un peut-il m'aider à vérifier que c'est bien le problème?

-J

Les maps PERC sont destinées au RAID local. Ce n'est pas local.

La configuration RAID pour votre SAN se fait par l'intermédiaire d'un utilitaire Dell à partir du server, et non du BIOS sur le server utilisant le SAN. La carte LSI est un adaptateur de bus hôte, permettant à l'hôte (server) de parler au SAN (stockage) via des connections SAS externes.

Je soupçonne que la carte LSI fonctionne déjà correctement, mais vérifiez le gestionnaire de périphériques sur le server pour vérifier que les pilotes sont déjà installés. Sinon, téléchargez le bon pilote ici .

Rappelez-vous, le SAN prend en charge la configuration RAID et à peu près tout le rest en termes de configuration de stockage pour ce type de configuration. Le stockage est complètement séparé de l'hôte utilisant le SAN.