IBus> = 1.5.11 sur Ubuntu

J'utilise Ubuntu 15.04. J'ai la version la plus récente d'IBus installée, de même que la command montre:

apt-get changelog ibus 

Mais le logiciel que j'utilise (PHPStorm 10) donne un avertissement que IBus avec version au less 1.5.11 est recommandé. Comment puis-je l'installer?

3 Solutions collect form web for “IBus> = 1.5.11 sur Ubuntu”

Installé maintenant, ces builds sont https://launchpad.net/~tista/+archive/ubuntu/wayland/+build/8264511

Téléchargez les files suivants dans un dossier

 gir1.2-ibus-1.0_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus-gtk_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus-gtk3_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb libibus-1.0-5_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb 

Installer

 sudo dpkg -i *.deb 

Ne pas prêter attention aux avertissements et redémarrer

Sur la base de certains commentaires, j'ai choisi d'installer ibus 1.5.12. J'utilise Ubuntu 14.04, et sur la base de la réponse de @Fabio, cela a fonctionné pour moi. Voici l'location source: https://launchpad.net/~tista/+archive/ubuntu/wayland/+build/8927526

 gir1.2-ibus-1.0_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus-gtk3_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus-gtk_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb libibus-1.0-5_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb 

EDIT – erreurs avec dpkg
Les erreurs lors du déballage sont probablement liées à des dependencies non remplies.
Télécharger à partir d' Ubuntu-Forfaits des packages manquants.
Déballez manuellement jusqu'à ce que les dependencies soient respectées.
Ensuite, essayez de désemballer les packages ci-dessus à nouveau.

Après avoir téléchargé les packages à partir de https://launchpad.net/~tista/+archive/ubuntu/wayland/+build/8927526 , puis exécutez dpkg -i *.deb sur les packages téléchargés, exécutez

apt-get install -f

pour corriger les erreurs survenues lors de l'installation de dpkg (certaines dependencies sont manquantes).

Peut confirmer qu'il fonctionne sur Ubuntu 15.10

Les astuces du serveur de linux et windows, tels que ubuntu, centos, apache, nginx, debian et des sujets de réseau.