Le câble réseau continue de se connecter / se déconnecter rapidement, de même que Windows me le dit

Soudainement, ce matin, l'ordinateur de notre réseau continue de laisser tomber sa connection réseau. L'ordinateur exécute Windows XP Pro à jour et est un ordinateur Lenovo 3000 J110. La carte réseau est à bord et "de" Broadcom.

Dès que l'ordinateur démarre, Windows signale que "Un câble réseau est débranché". Peu de time après, le câble semble être branché et Windows signale "Acquérir l'adresse du réseau". Ensuite, passez du premier message au deuxième toutes les 5-20 secondes.

Si je regarde derrière l'ordinateur, les LED proches de la prise réseau ne sont pas allumées lorsque l'ordinateur indique que le câble réseau est débranché.

  • J'ai essayé un nouveau câble, le même problème.
  • J'ai essayé un autre ordinateur sur ce câble, j'ai bien travaillé.
  • J'ai essayé de download et de réinstaller les pilotes de la carte réseau, le même problème par la suite.
  • J'ai même essayé de déconnecter la puissance de l'ordinateur pendant une minute, ne résolut pas le problème.

Quelqu'un a-t-il une idée de ce qui pourrait être le problème. Sinon, quelle devrait être ma prochaine étape dans le diagnostic de ce problème?

3 Solutions collect form web for “Le câble réseau continue de se connecter / se déconnecter rapidement, de même que Windows me le dit”

Vous n'avez pas mentionné ce qui s'est passé avec l'autre ordinateur utilisant ce câble.

L'autre chose pourrait être un problème avec le port switch / hub. Essayez de redémarrer le commutateur, si cela ne fonctionne pas, modifiez le port dans lequel il est incorporé.

J'ignore les déclarations de Bart: essayer un autre port sur le commutateur, etc.

Vous ne mentionnez pas si cela a déjà fonctionné auparavant. J'ai vu ce comportement avec les anciens commutateurs Ethernet 10/100 (à la fin des années 90, les 3Coms viennent à l'esprit) lorsque l'autonegociation ne fonctionne pas correctement. Si cela n'a jamais fonctionné avant, j'interviendrais si le commutateur était correctement configuré pour autonegotiation et, sinon, j'essayerais de "régler dur" le port à une vitesse et à un duplex (à contrecœur, je vous en prie).

Modifier:

Comme il fonctionnait pendant un certain time, je reorderais de regarder les journaux du commutateur (s'il en a) et, à défaut de tout message d'erreur, je considérerais redémarrer le commutateur. La plupart des commutateurs n'ont pas la possibilité de maintenir des journaux persistants à travers les bottes et, comme vous voulez vraiment find une cause principale (vous ne le faites pas?), Vous devriez regarder le journal avant de le redémarrer.

Essayer un périphérique de travail connu dans le port qui est floconneux pourrait vous dire si c'est aussi le port. Vous pouvez le faire avant de redémarrer le commutateur (si vous arrivez à ce point).

Nous avons eu un problème similaire avec une carte Broadcom et une incompatibilité avec le commutateur. Avez-vous eu une mise à jour du pilote qui a peut-être commencé? En tout cas, la solution pour nous était de coder fortement la vitesse du lien et le duplex. Essayez 1Gb / full duplex et passez votre path vers le bas.

  • Qu'est-ce qui provoque des loggings ACK en double?
  • Pourquoi mon presse-papiers ne peut-il coller de RDP dans mon ordinateur de bureau que dans l'autre sens?
  • L'ordinateur ne peut pas get le nom du controller de domaine
  • L'ordinateur portable Windows XP n'apparaît pas dans WSUS Liste des ordinateurs
  • Aide au registre Windows XP nécessaire
  • Les clients XP ne peuvent pas copyr sur réseau
  • Bureau à distance sans fermer l'user
  • Réinstallation d'un Windows XP dégradé
  • Windows XP Freeze on Bootup
  • Comment configurer un wrapper de procédure stocké et des parameters de security pour assurer un access sécurisé aux opérations de command line?
  • Téléchargement lent de file sur VPN
  • Les astuces du serveur de linux et windows, tels que ubuntu, centos, apache, nginx, debian et des sujets de rĂ©seau.