Les certificates Cisco vWLC sha2 ne sont-ils pas compatibles avec les bogues?

J'ai actuellement une application fonctionnant avec un controller LAN sans fil virtuel de Cisco, tout fonctionne bien, sauf que nous recevons des messages d'erreur concernant les certificates SHA1, alors que je suis à la search de l'aide SHA2, les notes de version de Cisco me disent que les certificates SHA2 ne sont pas pris en charge, même dans la dernière version de 8.2.100.0. Est-ce que quelqu'un peut confirmer cela, ou mieux encore, quelqu'un a-t-il un problème pour cela?