Tag: ioncube

ioncube ne se charge pas après la mise à niveau vers php 5.4

Je crains que j'ai cassé quelque chose dans mes vps: j'espère que vous pouvez m'aider. Je suis sur ubuntu-12.04-x86. et j'ai déménagé à de nouveaux vps, alors j'ai essayé de mettre à niveau le php vers la nouvelle version de 5.3 à 5.4. de toute façon, après l'installation, j'obtiens ces messages: fild loading /usr/lib/php5/20090626+lfs/ioncube_loader_lin_5.3.so /usr/php5/20090625+lfs/ioncube_loader_lin_5.3.so: […]

L'ionCube a-t-il des problèmes avec PHP en musl libc?

je cours alpin: edge on docker # ldd /usr/bin/php /lib/ld-musl-x86_64.so.1 (0x5611c8e92000) libxml2.so.2 => /usr/lib/libxml2.so.2 (0x7f5bfc8a5000) libc.musl-x86_64.so.1 => /lib/ld-musl-x86_64.so.1 (0x5611c8e92000) libz.so.1 => /lib/libz.so.1 (0x7f5bfc68f000) # php -v Failed loading /etc/php7/ioncube_loader_lin_x86-64_7.0b8.so: Error relocating /etc/php7/ioncube_loader_lin_x86-64_7.0b8.so: __strtod_internal: symbol not found PHP 7.0.10 (cli) (built: Aug 27 2016 14:15:36) ( NTS ) Copyright (c) 1997-2016 The PHP Group Zend Engine […]

ioncube install centos 6 zend error

J'ai actuellement vestacp installé sur un server web centos 6, zend est installé et je pense que l'ioncube est installé mais les états ioncube indiquent qu'il n'est pas installé. machine: Linux fellio.example.com 2.6.32-642.11.1.el6.x86_64 #1 SMP Fri Nov 18 19:25:05 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux voici mon info php qui indique que ioncube est chargé: […]

Configuration d'IonCube sur IIS7: Windows Server 2008

Nous avons hérité d'un projet PHP à partir d'un client nécessitant IonCube . Nos boîtes fonctionnent toutes sur IIS7 et bien que nous ayons suivi les instructions pour la configurer, il ne charge pas la bibliothèque de décodeurs. Quelqu'un d'entre vous a-t-il réussi à mettre IonCube en service sur Win 2k8 (32 bits)?

Échec du chargement d'ioncube

J'ai récemment mis à niveau un petit server vers Ubuntu 12.10 (à partir de 12.04), ce qui permet d'améliorer PHP de 5.3 à 5.4. Cependant, je reçois ceci dans la boîte aux lettres de la racine plusieurs fois par jour: Subject: Cron <root@xxxxxxx> [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ […]

Problème d'installation d'Ioncube avec PHP 5.6.11 avec Apache 2.4.16 sur centOS 6.7

C'est ainsi que je comstack PHP 5.6.11 avec apache2 2.4.16 sur cenOS 6.7: ./configure –with-apxs2=/usr/local/apache2/bin/apxs –with-config-file-path=/usr/local/lib –with-mysql –with-curl –with-openssl –disable-fileinfo –enable-bcmath –enable-calendar –enable-ftp –enable-libxml –enable-mbssortingng –enable-sockets –enable-sysvsem –enable-sysvshm –enable-sysvmsg –enable-wddx –with-kerberos –with-mcrypt –enable-sockets –with-zlib –with-pdo-mysql –with-mysqli –with-gettext –enable-cgi –enable-mbssortingng –with-gd –enable-pdo –with-pdo-mysql –with-pdo-pgsql –with-mysqli=/usr/bin/mysql_config –with-mysql-sock=/var/lib/mysql/mysql.sock '–with-snmp' '–enable-soap' Mais lorsque j'installe le chargeur ioncube dans php.ini […]

Les astuces du serveur de linux et windows, tels que ubuntu, centos, apache, nginx, debian et des sujets de réseau.