Nouveau server inaccessible pour un time après l'échange de l'adresse IP

Je migre près de 20 sites Web d'un server win 2003 vers un server 2012. Les deux sont VMware VM, sur différentes boîtes, mais dans la même salle de servers, et attachés au même commutateur.

Le server 2003 possède une NIC et une adresse IP par site. IIS est mappé sur un site par IP.

Lorsque j'ai migré et testé chaque site, je supprime l'IP de l'ancien server et le configure sur les parameters NIC du nouveau server et dans IIS.

Cela fonctionne bien, mais entre 10 et 120 minutes (ish), le nouveau server est inaccessible. Je suppose que le déplacement de l'adresse IP vers une interface avec une nouvelle adresse MAC est que les tables ARP de routing sont fausses pendant un certain time sur le (s) commutateur (s) de réseau? Il n'y a pas de changement pour DNS.

Y a-t-il quelque chose que je puisse faire pour accélérer ce problème? (Désolé, je ne peux pas donner plus d'informations sur l'architecture du réseau en profondeur que je ne l'ai pas, et je n'ai pas access aux commutateurs)

Pour que la table de routing des commutateurs soit mise à jour, le server doit envoyer via sa nouvelle adresse IP afin que le nouveau MAC puisse être connu.

Pour ce faire, j'ai simplement redémarré le server. Il semble qu'il apparaisse au démarrage que la NIC doit envoyer des données provenant de toutes ses adresses IP configurées.

ipconfig /flushdns sur le client devrait faire l'affaire. Si c'est le routeur qui est le problème, le vidage du cache ARP fonctionnerait.

Correction, j'ai compris que c'était lors du changement d'loggings DNS, et non du déplacement des adresses IP. Veuillez négliger.