PHP a cessé de fonctionner après la mise à niveau

Windows s'installe avec Apache. Je n'utilise pas WAMP.

Je viens de passer de 5.2.3 à 5.3.0. Après l'avoir installé (msi), j'ai redémarré le server, mais php ne fonctionne pas. J'ai regardé le file httpd et j'ai remarqué que le module de chargement php n'est plus là. Quelqu'un peut-il offrir une main?

J'ai le suivi dans mon file httpd.conf.

LoadModule php5_module "c:/wamp2/bin/php/php5.3.0/php5apache2_2.dll" 

(c'est pour l'installation de wampserver)

Il suffit de changer le path vers où vous avez installé php et vous devriez être bien.