réseau lent sur le port 80 seulement

J'essaie de diagnostiquer pourquoi le réseau wifi de notre société fonctionne très lentement. Le réseau est crypté par wpa2, et aucun autre trafic n'a eu access à notre réseau que les 5 ordinateurs de notre bureau. J'ai essayé d'utiliser des connections sur d'autres ports (ftp, ssh, bitorrent), qui fonctionnent bien. cependant, lors de la navigation sur le Web (port 80), tout est extrêmement lent (2kb de vitesse de connection). des idées sur les outils unix (ou gui) que je pourrais utiliser pour diagnostiquer davantage ce problème, ou des pensées immédiates sur le problème? Nous sums tous sur les macs dans le bureau.

à votre santé

Avez-vous des servers internes avec quoi que ce soit en 80? Si vous le faites, pouvez-vous voir si la diminution de la vitesse existe avant d'atteindre votre routeur?

Avez-vous un type de formateur de trafic (je le doute count tenu de la taille du bureau, mais cela ne fait pas de mal à requestr)

Utilisez-vous un routeur de type consommateur pour votre réseau? Peut-être vérifie-t-il les packages de port 80 pour les logiciels malveillants.

Qu'est-ce que vous utilisez actuellement?

Exécutez un speedtest (google speedtest) et voyez ce qu'il dit. Alternativement, wget / curl un file volumineux et voir quel résultat vous obtenez.

Quel autre trafic fonctionne? D'autres users exécutant bittorrent peuvent vraiment bloquer un réseau. Essayez d'utiliser 1 PC avec les autres hors tension.

Quelle est votre connection à la station de base? kismac vous donnera quelques bonnes statistics ici, mais il existe de nombreux outils.

Ensuite, essayez une traceroute et voyez ce que vous lancez. Je suppose que ce sera le point d'access, puis le routeur, puis le monde extérieur. Quelque chose de différent pourrait vous signaler dans la mauvaise direction.

Bien sûr, il y a aussi les retombées de base du redémarrage du point d'access, du routeur, etc.

Diagnostic du trafic du port 80, principalement la vitesse doit être effectuée directement à partir de la brique (routeur). Si vous avez des clients connectés, il n'y a aucun moyen d'get un test précis à partir d'une machine client.

Étant donné que vous avez 5 ordinateurs, j'essaierais d'abord de connecter un PC directement au modem / routeur fourni par le FAI. Ensuite, déterminer la vitesse à partir de là. Si cette étape vérifie bien, il n'y a pas de problème avec la ligne. Accrochez votre routeur wifi et essayez la même machine sur le wifi. Si ce n'est pas le cas, c'est l'appareil. Est-ce un dispositif commercial? Peut-être existe-t-il une ressortingction de bande passante (mal configurée)?

Assurez-vous d'utiliser le bon DNS? Si vous utilisez votre DNS ISP, ré-confirmez les adresses avec eux. Ils ont tendance à les changer (certains ISP). Essayez d'append manuellement les adresses IP du DNS à l'une des machines clientes et de voir si cela fonctionne.