Serveur HP ProLiant – erreur PSU malgré le rlocation des UPE

Nous avons un server HP ProLiant ML350 G6 qui nous cause quelques problèmes.

Le symptôme principal était que, de time en time, nous trouvions que le server était simplement éteint. Nous avons returnné la machine et enquêté pour constater que l'un des ventilateurs de la PSU avait commencé à siffler et à souffler beaucoup d'air à l'arrière du server. Dans le même time, nous avons remarqué une lumière ambrée clignotante sur le devant de la machine:

LED avant du serveur

En supposant que nos PSU étaient en faute, nous les avons remplacés tous les deux . Le système a bien fonctionné et tout a bien fonctionné. Pas de lumière ambre, ni sifflement ni souffle excessif.

Cependant, less de 24 heures plus tard, nous avons une répétition exactement des mêmes symptômes. La machine ne s'est pas réactivée cette fois, mais la lumière ambre est de return, tout comme le sifflement.

Nous avons ensuite retiré le panneau latéral pour enquêter davantage sur le problème et avons constaté que la LED en position 2 sur la carte mère (PSU 2) possède une DEL ambrée solide.

Carte mère LED position 2

Nous avons examiné HP SystemManager, mais cela signifie simplement que notre système est totalement sain – pas de problèmes de composants.

Quel pourrait être le problème, sinon les PSU?

Vous pouvez essayer de mettre à niveau le firmware de votre server.

Assurez-vous que le BIOS du système est en cours. Remplacez la carte système si elle continue d'être un problème. Cela pourrait être un signe de l'échec de ce slot PSU particulier.

Je voudrais également examiner de plus près le registre IML du BIT ou du système pour voir ce qui est réellement enregistré. Le server dispose de suffisamment de capteurs qu'il vous dira exactement ce qui ne va pas.

Parfois, la substitution des PSU aide les servers HP.