Serveur UBuntu 13.04 avec une machine virtuelle Windows 2008

J'ai un server ubuntu 13.04. Sur ce, j'ai une machine virtuelle (kvm), avec Windows 2008.

J'ai configuré / etc / network / interfaces pour avoir une connection pontée à la machine, donc je peux accéder à mes bases de données MS SQL sur cette machine virtuelle.

Cependant, je ne suis toujours pas capable de me connecter à lui. Qu'est-ce que je fais mal?

Voici mon / etc / network / interfaces actuel:

# This file describes the network interfaces available on your system # and how to activate them. For more information, see interfaces(5). # The loopback network interface auto lo iface lo inet loopback # The primary network interface auto br0 iface br0 inet static address 192.168.2.98 netmask 255.255.255.0 network 192.168.2.0 broadcast 192.168.2.255 gateway 192.168.2.1 bridge_ports eth0 bridge_stp off bridge_maxwait 5 

Je remarque quand je cotise dans le server que cette IP n'est pas répertoriée, mais une interface virbr0 avec une adresse IP différente est répertoriée.

Notez que j'ai la machine virtuelle configurée pour utiliser le pont. La machine virtuelle dispose d'un 192.168.2.83 pour une adresse IP, mais lorsque j'essaie de faire un ping de l'hôte, rien ne revient également. (si cela vous aide)

Si vous effectuez un ping sur l'hôte sans réponse, je vous suggère de vérifier ce qui suit:
1. Avez-vous allumé Window Firewall?
2. Avez-vous activé Ubuntu Firewall / iptables?
3. Vérifiez le paramètre de sous-réseau dans Windows
4. essayez de diffuser arp dans la command line Window et de voir si vous pouvez get l'adresse MAC, du routeur et de la boîte Linux.
5. Si l'adresse MAC de Window et la Linux Box entrent en collision?
6. les options de déchargement de la carte réseau, <- essayez de les désactiver. (en particulier à l'intérieur de Window VM).

entrez la description de l'image ici